symfony

MaestroPanel’de PHP Symfony Uygulaması Çalıştırmak

Gereksinimler Minimum PHP 5.3.9 versiyon ctype (PHP 4 versiyon ve üzerinde mevcut) PHP.ini date.timezone yapılandırması PHP Accelerator olarak OpCache (MaestroPanel 0.9.9 versiyon ve üzerinde mevcut) PHP.ini short_open_tag = Off PHP Composer Kurulum MaestroPanel kurulu olan sunucularda birkaç ayar dışında işlem yapmadan Symfony uygulaması çalıştırılabilir. Gereksinimlerin 5. ve 6. maddesi dışında kalanlar MaestroPanel tarafından otomatik yapılandırılıyor. PHP Ayarları […]

Read More